Thursday 3rd December 2020

WinBooks on Web WinBooks on Web database maintenance

Due to latencies in the application for accountant licences, we have to put a database server in maintenance. This maintenance will start at 5pm today.

  • update 18:33: Maintenance is taking longer than expected, so we are still working on it
  • update 19:30: Maintenance is finished, Winbooks on Web is working again