Thursday 22nd November 2018

Update of DEP API, scheduled 2 years ago

We have planned a maintenance of the DEP API infrastructure to extend some features and improve its performances.
The following services and applications will be unavailable during the update:

  • DEP api and linked services (ocr,..)
  • Connect
  • View

The update requires some part of the infrastructure to be updated/rebooted and is expected to last +- 1 hour.

Update:

  • 22:25: the maintenance will proceed as planned. In few minutes all services of the DEP, Connect and View will be in maintenance.
  • 22:33: all services are stopped, we start with the changes and updates.
  • 23:00: vm's are nearly all updated and reconfigured. (Thank u the AFA storage)
  • 23:18: last part of the update is started (code update)
  • 23:30: the update is done, we start the services bit by bit and check everything is fine.
  • 23:42: so far everything looks ok.
  • 00:00: the update is finished. All services are restored.