Wednesday 29th January 2020

WinBooks on Web update, scheduled 11 months ago

An update of WinBooks on Web has been planned with the following changes:

  • removal of app 2.4
  • update of app 2.5 to the latest version
  • update of app 2.6 to the latest version

During the update, each application server will be placed in maintenance while being updated. Backend services will be updated after all frontend servers are finished.
Progress:

  • 21:03 - we start the update. Each application server will be put in maintenance shortly.
  • 21:17 - 2.5 applications are updated
  • 21:29 - 2.6 applications are updated
  • 21:41 - backend services are updated
  • 21:45 - we check the updates are ok
  • 21:50 - 2 backend services were not running, it's now fixed